‘— Q Bishops Stortford Camera Club
Workshop Notes 10/01/2012
HDR From Cradle to Grave

Presented by David Woods

1. Introduction

The aim of this workshop is to take you through the steps I utilise when taking
High Dynamic Range Images Images (HDR). I will be referring to the previous
HDR workshops notes, from the workshop held on the 18/02/2011, which are
available from the club website.

2. Software Utilised

The following software will be used tonight.

1. Lightroom

2. Adobe Bridge

3. Adobe Camera raw

4. Photmatix

5. Adobe Photoshop CS5
6. Topaz Adjust

7.Topaz Denoise

These packages are all available from the following web sites:

Lightroom, Adobe Bridge, Adobe Photoshop, Adobe Camera Raw
www.adobe.com

Photomatix Version 4 www.HDRSOFT.com

Topaz Adjust, Topaz Denoise www.topazlabs.com

Trial versions are available for download and use for a period of 30 Days.

Page 1 of 12



3. Camera Equipment

1. Camera with the capability of Auto Bracketing Exposures

2. A sturdy tripod

3. A Cable release or Timer on the camera

4. A suitable lens to achieve the style of photograph you require.

1. 10-20mm Wide Angle
2. 18-55mm “Kit Lens”

5. Sprit Level to ensure that the camera is level on the tripod

4. Camera Settings

Aperture: When shooting hand-held choose the widest possible
aperture.
If you are shooting from a tripod, you can use any aperture.

Sharpness: Everything should be sharp in your final image. This means
that you require a wide Depth of Focus/Field (DOF). I try and use an
aperture of at least f/8 for optimal sharpness. If you use an aperture
smaller than f16 as the sharpness of your image will decrease due to
diffraction.
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Shutter Speed: It must be remembered that in low-light conditions
using a low ISO sensitivity and small apertures will lead to very low
shutter speeds.

Most DSLRs permit a “camera controlled” slowest shutter speed of 30
seconds.

You can only go beyond that by using the Bulb mode setting.

Thus, you need to make sure that the longest exposure stays below 30
seconds.

To do this, put your camera in aperture priority mode point, at your
chosen aperture, at a medium-lit section of your scene and read the
given shutter speed.

The value should not exceed 7 seconds since the +2EV exposure will be
four times longer than the value you just measured.

If it is greater than 7 seconds, reduce the f-number and/or increase the
[SO sensitivity.

However, increasing the ISO sensitivity is not to be recommended as it
will introduce additional noise in your images.

Focus: Focus using the cameras autofocus system and then put the lens
into manual focus mode before taking the picture. This will ensure that
each image will have the same focus point, avoiding any problems in
the stitching process.

Mirror lock-up mode: This ensures that the vibration caused by the
mirror flipping up dies out before the shutter is opened. This also
assists in taking sharp images.

Raw Mode: Activate the raw mode of the camera for maximum quality
and to be able to freely modify the white balance in post-processing.

People in Scence: Shutter speeds of several seconds will make moving
people disappear or ghosted in your image.

In a 25 second exposure, a person walking through the frame at normal
walking speed will be barely visible in the final image.

Starbursts: If you would like to have the light sources in the image
appear as starbursts, you should use apertures between f/11 and f/16.

Auto Exposure Bracket Mode: Put your camera in AEB mode set at the
following:
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-2 EV (Under exposed) - Detail in Highlights
0 EV (Correct Exposure) - Normal Details
+2 EV (Over exposed) -Detail in Shadows

These are the standard quoted exposures on many web sites for HDR.

[ have set my camera to use the Custom Modes C1, C2 and C3 and rotate
the dial to select each in turn. They are set as follows:

Mode C1 set-4 EV, -3EV, -2 EV
Mode C2 set -1 EV, OEV, +1 EV
Mode C3 set +2 EV, +3EV, +4EV

[ use these settings to enable the blending of various features later in
Photoshop as required.

For AEB to work on my Canon EOS 7D I must shoot in continuous
image mode, high or low speed.

5. Taking the Photograph

Tripod: Set the tripod up ensure that it is level

Camera: Set Camera up on tripod with sprit level ensure it is level and
attach the remote control. Set Camera to Av Mode.

Alignment: Check the alignment and symmetry of the image

Aperture: Set the Aperture

Exposure: Check the exposure timings

Focus: Focus the camera and set to manual focus
Mirror Lock Up: Set Mirror Lock Up

Test shot: Take a test shoot and check for sharpness by zooming in on your
display. Check for correct exposure using the histogram.

When you are satisfied with your test shot set your camera to the AEB
Mode and take the required number of exposures.

Page 4 of 12



Final check: Once you have completed the exposure sequence check all
images on the cameras display screen for sharpness, exposure and detail.

More Exposures: If more exposures are required take them now before you
move the camera and tripod. Details in stained glass, Blown highlights etc

Remember you might only visit this location once......

More exposures are better than too few !!

6. Processing the Images

Timings
After taking your images sit back ands relax. Wait a few days before processing.
[ normally back my images off of the camera card to a hard drive.

Import them into Lightroom, Group and Stack the images into process groups
then stop.

Work Flow

Adobe Camera RAW (ACR)
Open the images in ACR via the use of Adobe Bridge.

Chromatic Aberration (CA - colour fringes on high-contrast
edges), and correct them . These colour fringes will be amplified in
the HDR process.

White Balance Check the white balance on each image and set to
the same colour temperature value.

Save the corrected images as 16 bit TIFF files from within ACR.

Early Noise Reduction 1.

Before processing your images into Photomatix load the saved tiff
files into Photoshop and apply noise reduction as required using
Topaz Deniose.

Save the files as TIFF Files.

Page 5 of 12



I do this because Photomatix will amplify noise in the source
images. I do not sharpen or do any noise reduction in ACR.

If it is difficult to achieve the correct compromise between
reducing noise and retaining details, go for the details.

This will leave noise in some regions of the image but Photoshop’s
layer masks will allow the blending of different versions of the
image in post processing.

You can also apply NR again in post-processing to optimize those
noisy regions and then blend them with the rest of the image.

Photomatix

Load the image into Photomatix. If you have done CA-
corrections, as above, do not choose the respective option in
Photomatix.

Turn off Noise Correction as well, if already applied.

If required in Photomatix Pro 4, there is a semi-automatic
deghosting option that can be used if required.

Create and save the HDR Image.

Now apply the tone mapping options that enhance your
image. This may take 10 to 30 minutes. Refer to the previous
workshop notes. Be conservative in your settings. The
objective is to get 80 to 90 percent of the image looking good
with details in shadows and highlights. Colours can be
corrected in Photoshop.

Once you are happy with your results click on “Process” and
save the result as 16-bit TIF.

Photoshop
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Layers

Each adjustment within my work flow has its own layer or smart
layer contained within a group.
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Masking

A key skill in Photoshop is Masking when processing the HDR
Image.

A mask hides or reveals detail in the layer being processed.

Black Hides and reveals the layer underneath
White Reveals the current layer.

The brush tool is used to apply black or white to the layer mask.

The brush tool is selected by pressing “B”

The default swatch colours of Black and White are set by
pressing “D”

The background and foreground colour swatches are
switched by pressing “X”

The hardness and opacity of the brush are adjusted to
achieve the required effect.

By using masks selected areas of the image can be adjusted.

Open the tone mapped image in Photoshop
If you require too blend any of the exposures into the image
do so now. Once you have masked in the areas you require

flatten the image to one layer the background layer.

You now have a starting point for further enhancement.

Smart Objects

[ use smart objects in my workflow. These are a feature within
Photoshop. By using this feature I am able to go back and amend
any third party filter settings I apply. This give a larger file size and
documents are saved using the PSB file type not TIFF or PSD.

Groups

[ now look at the image as whole and split the image up into areas I
wish to enhance details and colours in.

These areas are represented by groups. Each group has a Layer
Mask at the top level and associated adjustments.

[ will set the empty groups up first.
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Base Image Adjustments

[ then will make all the necessary base adjustments to the image.
These adjustments include:

* Any necessary transformations to correct the image
(e.g. perspective correction and/or rotation to
straighten the horizon)

* Levels adjustments

* Curves Adjustments

[ use the adjustment layers option rather than the options
found under the Menu Option “Image>Adjustments”.

After making these base adjustments [ merge the visible
layers to a new layer.

[ will then enhance the colour, contrast and details further
using various plugins etc using smart objects/layers

Chromatic Aberration - Adjustment in Photoshop
(CA - colour fringes on high-contrast edges), and correct them .

These colour fringes will be amplified in the HDR process.

These can also be corrected in Photoshop using the following
method:

1. Duplicate your Base Layer

Start by duplicating your "base" layer and by that I mean
the layer you have made any adjustments or corrections to.

This will become the layer that does the initial Chromatic
Aberration reduction.

2. Apply a Gaussian Blur

Once you have your "CA" layer, apply a Gaussian Blur
(Filters Menu > Blur > Gaussian Blur) and give it a radius of
between 2 and 8 pixels, depending on the resolution of your
file

3. Set the Blending Mode to Color
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This new "CA" layer that you have will be blurred,
obviously.

Set the Blending Mode of this layer to Color. This is where
you can potentially stop the correction process, as in some

cases this single layer does a good enough job of canceling
the Chromatic Aberrations out.

4. Add a Hue/Saturation Layer

The next step in the process is to add a Hue/Saturation
layer to specifically target the remaining Chromatic
Aberrations.

Select the "Cyans" channel in the drop down menu, and
then by using the colour picker, pick a spot in your

document where there are still cyan fringes visible.

This is telling the adjustment layer what specific
colour to target.

Amend the saturation slider to suit.
Clip the Hue/Saturation layer to the CA layer blow it

Using the same Hue/Saturation adjustment layer, we will
do the same for the magenta fringing.

Use the color picker on your Hue/Saturation layer to find
the required channel by selecting a magenta fringe.

The drop down menu change to "Reds 1" or "Reds 2"
depending on the temperature of the fringing you target.

Amend the saturation slider to suit.
Now note any issues you may need to address via masking

the adjustments in this layer.

Topaz Adjust

Topaz Adjust is selected from the Filters menu. When you
start Topaz Adjust there is a list of presets on the left hand
side and adjustment sliders on the right hand side.

RESET all to their default value by pressing the Reset All
Button. This setting has no effect on the image as displayed.
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This sets all sliders to their default (neutral) setting. Then, I
gradually work my way towards the desired settings by
moving down the sliders.

[ first adjust the exposure settings. [ start by setting the
Adaptive Exposure value in small increments it in steps only.
Adjust to your taste. The Regions value will make the effect
more global or more local . Contrast and Brightness I leave at
zero as they do not have the same effect as the normal
contrast and brightness adjustments found in Photoshop.

It may also help to protect Shadows and Highlights using the
last two sliders.

[ will then adjust the Details Settings. [ will always check the
Process details independent of exposure check box.

This will make the image a softer but increasing the Strength
will resolve that. The best setting of the Strength slider
depends on the size of the image. For larger images try values
between 2.0 and 3.0 while normal images try settings
between 1.2 and 1.8.

[ will then adjust the colour settings and see what the effect is
on the image. Care must taken with these sliders.

Topaz Denoise

The tone mapping process will tend to increase the noise in
the image. This additional noise processing should be applied
early in the post processing stages.

It is by applying it earlier in the post processing you will not
amplify any noise with your other processing steps.

Make a copy of the layer treated with Topaz Adjust and apply
Topaz Denoise to it.

[ will apply noise reduction to each area of the image I have
grouped via the use of layer masks based upon selections.

NOTE: You may not need this step. Look out for noise that
sneaked back into your image and remove it selectively via
the use of masks.
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Using Groups

In using groups you can apply adjustments to one small part of
your image via the use of layer masks and masking techniques.
These are selective editing techniques which will involve the use of
complicated masking selections and manipulations.

Sharpening the Image

When you have finalized your post-processing steps, your
image will be represented over many groups and levels.

The most frequently used sharpening method, Unsharp Mask,
is not suited to sharpen such an image because it modifies

sections of a specific layer directly.

[ use the High Pass Filter. This filter isolates only the edges of
the image.

To apply this filter merge the visible layers in your image.
This will include all the groups and base adjustments. Only
the layers beneath this layer will be sharpened.

Set the blend mode of this layer to overlay

Select the High Pass Filter from “Filter>Other”

Settings between 2 and 4 should be OK.

The strength of any sharpening can be adjusted via the
opacity setting for this layer

Apply a vignetting effect

Create vignetting Group and add a new fill layer to this group
via the menu “Layer > New Fill Layer > Solid Color...”. When
you get to select a color, make it a solid black. Remove the
layer mask from the fill layer if there is one.

Choose the “Elliptical Marquee Tool” from the tools palette.
Move the mouse pointer to the upper left corner of the image

and click, and drag to the lower right corner then release the
mouse button.
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This will create an oval selection over the entire image. The
selection should touch the four edges of the image.

Turn this selection into a mask using the “Add layer mask”
button.

Click on the new mask to select it, and invert the mask by
pressing Ctrl-I.

Apply the Gaussian Blur filter (“Filter > Blur > Gaussian
Blur...”) with a radius of 250 (maximum possible value) to the
mask.

After this filter has been applied, apply it a second time by
pressing Ctrl-F.

Adjust the opacity of the fill layer to a value between 20 and
50%.

This will reduce the effect and make it more subtle to the
viewer.



