COMMENT

By the time this is published
another season has passed.

The trip to York is over and
done with, more later...

Club and external competi-
tions have been won and
lost ... must try harder next
year.. But what makes a win-
ning photograph 7?

| know | enjoyed last years
season, and was very sur-
prised at the end result of it
all.

The AGM has been held,
new officers elected, along
with other new resolutions
and amendments to the
Club competition require-
ments for mono and colour
prints for next years club
competitions.

There will be a REDUCTION

to 6 Mono and 6 Colour
images. whilst the Digital
Image requirement remains
UNALTERED.

Yes less ink and paper, a
reduction in expenses for all
who enter both competi-
tions.

It is hoped that the reduc-
tion in images for each class
will encourage members to
enter BOTH competitions
and also maintain the stan-
dards achieved last year or
surpass them !l

| know | am struggling to
find 6 good mono subjects
from all my past photos and
those taken this year.

But | took the following in
Hatfield Forest a couple of
weeks ago !
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What a magical place !!

Well enjoy the summer
break and come back re-
freshed with wining photo-
graphs !l

PS Has any one seen Peter
Pan?

CLUB OUTING YORK APRIL 2011

The much anticipated group
visit to York for club mem-
bers and partners/friends
has come gone all too
quickly.

Comments from those who
attended are very positive.

The weather could not have
been better and the club

was well supported !!

What a city, night life inter-
esting and photo calls too
many to count.

The Minster was worth a
visit but difficult to photo-
graph due to too many peo-

ple.
The City Walls a great walk

on the Saturday offering
many views of York.

The National Rail Museum
well worth a visit.

Its surprising who you bump

into !

Yes the Hogwarts Express
was there as well as Geoff Il
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You Called Madam !l

Hogwarts Express

Other highlights included a Ghost Walk, which
had us on edge, poor old Guy Fawkes.

Emma Ghost Snapping !!

This was followed by a candlelit supper at The
Black Swan, which has the somewhat dubious
honour of being Britain’s most haunted pub.

A group photo follows together with a moody
shot of York Minster taken by Jim.
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Many thanks to Emma for arranging the
outing which was enjoyable and also
the weather .

Emma will be in contact with all for
copies of Photos for the first meet of the
next season. 10—20 photos per person
for a slide show to kick start us all.

Next Year its BERLIN or Bust !l. So start
saving now !l

And yes Geoff enjoyed the NRM, as |
did !l
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PHOTO WALKS

Andrew Macpherson has advised the
following:

The worldwide photo-walk will be over
the weekend of October 1&2 this year

Suggestions/help from members would
be greatly appreciated. If the past few
years are anything to go by, it'll be a bit
early for full autumn colours, but a
route should encompass that possibil-
ity. Finishing spot with light refresh-
ments required ...

Ideas to Andrew please .....

The following are provided by Emma of
a photo walk arranged by Andrew to

Much Hadham Blue Bell Woods in April.

WORKSHOP

Its the Clubs intention to include a
workshop article or Photo Shop tips in
each Newsletter.

This months workshop has been pre-
pared for the Newsletter by David
Woods.

Please feel free to email me any tips or
articles that you want to pass on.

Available resources to us NOW are:

On the way ...

And in the woods ..

Photographic Magazines donated by
members —Great articles and tips can
found within them.

Useful internet links for the link section
would be appreciated.

If there are any more planned outings
please let me know and I will circulate
them to members.

“Our Club has much to offer each member singly or
as a group. If we learn to share we can all grow
together and benefit each other and the Club as a

whole”

DIGITAL WORKSHOP— LEVELS ADJUSTMENTS

In this workshop | will look at setting up
the Levels Adjustment Layer by using
the eye dropper tools contained within
this very useful adjustment and ensur-
ing that the absolute values of 0,0,0 for
black and 255,255,255 for pure white
are not output/used in the final image.

This is mentioned in many books and
tutorials found on the inter net today. |
have used this to great effect on my
images in the past, as well as a Curves
Adjustment Layers.

My target in this article is to set Blacks to
the value of 6,6,6 and whites to the
values of 250,250,250.

In both Photoshop CS3, 4, 5 and Photo-
shop Elements use the drop down
menu Layer>New Adjustment
Layer>Levels or click on the half black,
half white circle then select Levels. You
will now see three eye droppers to-
gether, one black, one mid-grey and
one white.

Double click on the BLACK eye dropper
to bring up a new window and input
the following values in the R, G, B boxes
6,6,6. Then click ok.

Now double click on the WHITE eye
dropper to bring a further new window
and input the following values in the R,
G, B boxes 250,250,250. Then click ok.

You will then be asked to confirm these
values as the new DEFAULT targets




PAGE 4

for this adjustment tool.
Confirm this and you are now set to go.

To use these new values via the eye
droppers tools in the Levels Adjust-
ments with an image , you will need to
first click on the black eye dropper and
then click on a part of the image you
consider to be the blackest area.

Then do the same with the white drop-
per on the whitest part of your image.

This should then ensure a good range
of shades from 6 to 250 when printing
your image.

As a bonus for this issue, to encourage
entries in the Mono Chrome | offer the

follow additional methods of Convert-
ing Colour Images to Black and White

Images.

Photo Shop CS3,4, and 5.
Method 1

1. With the image open as the 1st Layer
or Background Layer select The Chan-
nels Tab

2. Place the curser over the RGB chan-
nel icon hold down Control (PC), CMD
(MAC) and click the RGB icon.

Note a marching ant selection appears
which represents the white to mid grey
tones

3. Go to the Menu and Select>Inverse to
make the selection represent the mid
grey to black areas

4. Create a new blank layer

5. Click on the layer mask icon. This will
paste the selection into the new layer
mask

6. Make a copy of the first layer or back-
ground. Shortcut Control J (PC), CMD J
(MAC) and rename 'Black & White'

7. Desaturate the named layer Menu
commands:

Image>Adjustments>Desaturate

8. Go to the layer mask layer and click
on left layer icon

9. With the layer mask layer still active
fill using the paint bucket with the col-
our BLACK

10. Then experiment with blend modes
and layer opacity levels to achieve the
best effect.

Method 2

Colour to Mono using LAB Color
1. With image as the background layer

Via the Menu select Image/Mode/LAB
Color

2. Select The Channels Tab then select
the Lightness layer

3. Via the Menu select

Image/Mode/Greyscale/Discard on the
prompt other channels confirm with
OK

4 Then select the Channels Tab Grey
icon. Hold down Control (PC), CMD
(MAC) and click on the grey Icon

5 From the Menu Select/Inverse
6 Create a new layer
7 Add a layer mask

8 Click layer icon in colour mask layer
This is the Left Icon

9 Then from the Menu Select Image/
Mode/RGB Select No to flatten image
when prompted

10 Then from the Menu Select Edit/Fill/
Colour and Then Select Black

11 Adjust blending mode to achieve
best effect

Photoshop Elements all Versions

Photoshop offers set methods for con-
verting to black and white. My pre-
ferred method is the following. This
method was used to produce my image
of Broughty Ferry Castle in the
2010/2011 season.

1 Select the Layers Panel
2. Add a Hue/Saturation adjustment
layer. Set the blend mode to Color and

make no adjustments at this stage

3. Create a second Hue/Saturation ad-
justment layer and move the saturation

slider all the way to the Left —100%. This

will now desaturate the image.

4. Select the first Hue/Saturation layer
and move the Hue Slider to left. Watch
the tones of the image as you move the
silder. Blues will be stronger towards -
100%
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5. Further effects can be added to the
image by adding a new layer between
the 2 Hue and Saturation Layers. Set the
blend mode to OVERLAY.

6. Set the swatches in the tools to panel
to their default values by pressing “D”

7. Select the Gradient Tool and in the
Options Bar select the Foreground
(Black) to Transparent and Linear Op-
tions.

8. Drag the gradient to the desired posi-
tion (sky/foreground)

9. Lower the opacity of the layer to de-
crease the effect. Duplicate the layer to
Increase the effect.

10. Dodging and Burning can be ap-
plied via a new layer filled with 50%
grey and the blend mode set to OVER-
LAY. Paint directly on this Layer using
Black to burn (darken) and White to
doge (Lighten) the image.

11. A final Level Adjustment can then
be made if required at the top of the
Layers Stack.

12. Colour can be added back into the
image by duplicating the background
layer and dragging it to the top of the
Layers Stack. Set the blend mode to
COLOR and reduce the opacity as re-
quired for the black and white effect to
show through.
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CLUB EXHIBITION AND DINNER

The Club and Exhibition Awards were
presented at this years dinner, which
was enjoyable and the Digital Images
were well presented by Geoff. The mu-
sic accompanying them was interesting
and matched the images well.

David Steel made a very interesting
speech on how we could develop as a
club and expand our skills base. Street
Photography was one area mentioned.

The expectations for judges accommo-
dation and requirements were outlined
by David, the Committee were relieved

that these were for the early days of
inter club competitions — (You want
what 7?7?77 First Class Travel, Five Star
Hotel and Chauffer driven cars )

Many thanks to all who helped set up
the room and to Jean for arranging the
venue and all the trimmings!

Next years dinner will be at the same
venue in a larger room.

The date will be advised in the program
me for next year. Please come if you
can.

o
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The following are some of the photo-
graphs taken at the awards evening by
Emma.

For copies etc please contact her at the
next club meeting.

George Dann, David Steel

David Steel, Andrew Macpherson

David Woods, David Steel

Kevin Scott, David Steel, Barbara Eger-
ton, and John Godfrey
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DIARY DATES AND EVENTS

Bishops Stortford Carnival Saturday 18/06/2011.
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We have a stand at this years Town Carnival and as a club we have a golden
opportunity to take photographs and have them displayed in the Tourist Infor-

mation Office, Council Offices and Brochures for Bishop Stortford.

Help will be required for the stall and photography during the Procession, After-
noon. Please pass details to Emma or any Committee Member if you can assist.

Mid Summer Dinner—Contact Bill Edwards

Booked for the Red Lion, Finchingfield 21/06/2011 7:30pm for 8:00pm .

Come early and photograph this attractive Essex village, Duck Pond, Windmill etc

VOTE OF THANKS
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On behalf of all members | wish to thank the committee of the club for their ef-
forts in arranging the Club Meetings, Judges, Workshops, Social Events and Out-

ings during 2010/2011 season.

And finally on behalf of the Committee many thanks to our members for your
support of the club during 2010/2011 and being part of a varied and we hope

much enjoyed season.

USEFUL INTERNET LINKS

HDR Photography

www.stuckincustoms.com - Travel Photography in HDR and HDR Tutorials

captainkimo.com - Travel Photography and HDR Tutorials

Photoshop Goodies

www.psdbox.com - Photoshop freebies

Photographic Magazine Sites
Www.photoradar.com - Photographic Site—Reviews and Tutorials.

Photoshop Tutorials
www.thelittlephotoshop.co.uk— Photoshop tutorials

Www.computer-darkroom.com Photoshop tutorials

The internet is a source of amazement to us all. There
is so munch knowledge out in “the cloud” it is often
hard to find. The following links have proved useful to
members. It must be noted that the Club have no

responsibility for the recommended links content
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COMMITTEE 2011/2012

The Committee for the 2011/2012 season is as follows:

Chairman

Vice Chairman

Hon Secretary

Hon Treasurer

Hon Membership Secretary
Hon Programme Secretary
Hon Competition Secretary

Committee Members

PHOTO TASK (WAS COLOUR TASK)

Subjects for 2011/2012
Agriculture
Architecture

Shadow

World in Motion
Dereliction

Antiquities

Tree Architecture

Fire

Any ideas 77?7 11l

Jim Jones
Emma Evans
Bill Edwards
Janet Hosford
Geoff Eldridge
Jean Platt
Janet Hosford
David Woods
Andrew Macpherson
Michael Higgins
Kevin Scott

1 vacant position.

o
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ALF TOWELS IN MEMORIAM

Many of us will be aware of the passing away of Alfred Towels during the
2010/2011 season.

My lasting memory of Alf is from our November Workshop and how he inter-
acted with the two models, and boy did he make them smile !l

Yes we have lost a valued member who shared his knowledge with all.

The photograph that follows shows Alf at “work” at this workshop.

As a Club we have benefited from Alf
in many ways over the past years and
we thank Lucy, his wife,f or donating
the collection from his funeral to the
Club.

At the AGM it was decided that this
memorial fund be used to purchase
new studio equipment for the Club.

This fund is open to further donations
from members.

Please see Janet if you are able to con-
tribute in memory of Alf.

Thank You

Jim




